Best Practices for Making Your Documents, PowerPoint, Publication PDFs and Webpages More Accessible for ADA Compliance
In this session, we will cover information on how to make your publications, documents, PowerPoint and webpages more accessible by focusing on what to do with your publication content, images, charts, etc. Also, we will cover some “how-tos” when it comes to making your PDFs more accessible and highlight some tools you can use in Microsoft Products, Adobe InDesign, and Adobe Acrobat. 

Myths of Accessibility 

Myth #1: There’s only a small audience for accessibility 
· Truth: About 15% of the world’s population identifies as having some sort of disability but accessibility accommodations benefit users beyond those with an “official disability.” 
· Consider the aging population: who may need larger font sizes or captioning on videos.
· Users whose native or primary language is not English: may need more time to read text on auto-rotating slideshows.
· Users with cognitive limitations: may need accessibility-friendly fonts or bulleted content to help focus. 
· Users with limited or low vision: may need to zoom in on content to be able to read and understand it or may need more color contrast to be able to read or understand content.
· Users with situational disabilities: may need captions on videos to be able to understand a video in a high-volume area or if they need to be quiet. 
· Users with temporary disabilities: may need to access everything with their keyboard because they are unable to use a mouse. 
Myth #2: Accessibility issues are so unfathomable only an expert can fix them.
· Truth: Most accessibility fixes are simple to understand and implement once the content creator is aware of the tools and techniques. There are many free online resources for anyone to use to learn what to do with their Word, PowerPoint, Excel, InDesign, etc. documents.
· YouTube and Lynda.com are good resources to use if you would like training videos. There are also many websites online that provide tutorials on what to do. 
· The accessibility checkers in Word, PowerPoint, and Adobe Acrobat Pro will give you instructions on how to fix errors. 
Myth #3: You don’t need to worry about implementing accessibility until a user requests accommodation.
· Truth: One minute of adding alt text or creating a correct table is worth one hour of finding each problem and figuring out how to fix it. 
· Remediating a document for accessibility is far more time-consuming than implementing accessibility measures from the beginning.
Myth #4: Accessible design interferes with creative design.
· Truth: More complex designs can be implemented while remaining accessible. The key is to incorporate elements that do not interfere with legibility, screen reader access or keyboard access. 
· By mentally reframing digital accessibility as a kind of “design challenge” and less of a forced requirement, you can open the door to many possible solutions that are both beautiful and accessible. 
Busted Myths Summed up
· Digital document accessibility helps more people than you might realize. 
· Digital document accessibility is the job of every single person in your organization – not just designers or web developers. 
· Think about accessibility early in your design and not just when it is requested by a user. This will help you save time, effort and money on your overall projects. 
· Your documents can be both beautiful and accessible! 

[bookmark: _Hlk17120900]What documents need to be accessible?
· Documents that are published on your organization’s websites. 
· Documents emailed to faculty, students, guests or the general public. 

Requirements for an Accessible Document
The core principles are the same for all document types, but the individual steps vary depending on which tool you’re using and what the final format of the document will be.  I will be describing the basic requirements for an accessible document in the following slides. 

Proper and meaningful title
A web-accessible document must have a clear and meaningful title at the beginning. This helps readers quickly decide whether they want to read it. 
A meaningful title should not br the filename. 
For example: 
Filename: LAHomeLawn_torpedograss
Meaningful title: Louisiana Home Lawn Series: A guide to maintaining a Healthy Louisiana lawn: Torpedograss

How to add a proper title in your document	
· Adobe Acrobat Pro: Select File > Properties. On the description tab, enter the Title. Select Ok. 
· If Adobe Acrobat is set to read the filename under its Initial View, then the Accessibility Checker will fail the Title check. To fix: Select File > Properties > Initial View tab. Under the Windows Options section, in the Show dropdown box, select Document title (not File Name). Select Ok. 
· Word: Select the File menu. Under Properties, enter the Title. 
· PowerPoint: Select the File menu. Under Properties, enter the Title. 

PDF tags
· [bookmark: _Hlk17120509]Tags identify each element in a document, such as headings, paragraphs, form fields, images, links, and tables. Tags help screen readers read the document logically and keyboard users navigate through the document with ease. 
· An accessible document has all its elements tags and the document structure is accurate. 
· Both Word and InDesign can automatically add tags when converting to PDF. You can also edit tags directly in Adobe Acrobat Pro. 

Alternate text for images
[bookmark: _Hlk17120003]Users who are unable to see images depend on content authors to supplement their images with alternate text, which is often abbreviated “alt text”. In order to be WCAG 2.0 compliant, all images must have accompanying text that conveys the same information. 
The alt text should be succinct, just enough text to communicate the idea without burdening the user with unnecessary detail. When screen readers encounter an image with alt text, they typically announce the image then read the alt text.
Most authoring tools provide a means of adding alternate text to images, usually in a dialog that appears when an image is added, or later within an image properties dialog.
Images that add no meaningful information should be marked as decorative. This will let assistive technology to ignore those elements and they will not be flagged for accessibility issues. 
Best practices when creating alt text
· Alt text should be no longer than 125 characters. 
· Accurate and equivalent: present the same content or function as the image. 
· Don’t be redundant: do not provide information that is in the surrounding text. 
· Don’t use descriptive phrases: screen reading software identifies images, so do not use phrases such as “image of” or “graph of.”
· Informative images: Images that graphically represent concepts and information, typically pictures, photos, and illustrations. The alt text should be at least a short description conveying the essential information presented by the image. 
· Decorative images: These need to be marked as artifacts when the only purpose of an image is to add visual decoration to the page, rather than to convey information that is important to understanding the page. 
· Images of text: If the image is not a logo, avoid text in images. However, if images of text are used, the alt text should contain the same words as in the image. 
· Graphs and diagrams: To convey the data or detailed information, provide a full-text equivalent of the data or information provided in the image as the alt text. 

Heading structure
[bookmark: _Hlk17119936]Headings allow screen reader users to read only the headings in order to get an overview of the content and to navigate directly to the part they want to read. 

This enables screen reader users to understand how the page is organized, and to quickly navigate to content of interest. Most screen readers have features that enable users to jump quickly between headings with a single key-stroke. 

Virtually every document authoring format includes support for headings and subheadings.
· Headings need to follow a logical structure of H1-H6. Every document must have a H1. This is often the title of the document. 
· Every subheading should use the next heading level in the sequence and sibling headings must have identical heading levels. 
· Do not skip heading levels! Skipping levels can make the screen reader user wonder whether there is missing content. 
· How to add structure:
· Use the heading styles within Word and PowerPoint to apply structure. 
· You can edit the way they look by right clicking on the Style and choosing Modify.
· In InDesign, you can add heading structure through your Paragraph Styles. 
· For example:
· H1: Links, Headings, Images, Oh My!
· H2: Overview
· H3: Terminology
· H3: Icons
· H2: Accessibility Standards
· H3: Links
· H3: Headings
· H4: Order
· H4: Headings and Screen Readers
· H4: How Headings Help Users with Cognitive Disabilities
· H3: Images
· H4: Alternative Text
· H4: Charts and Graphs
· H2: Conclusion

Tab and reading order
· The order in which content is presented or accessed needs to be defined for screen readers, keyboard navigation and small or zoomed in screens. 
· Tag order defines how screen readers will read the content. Tab order determines how users will tab through a document with their keyboard. This will also dictate how they navigate from one form field to the next. 

Bookmarks
· [bookmark: _Hlk17120525]In documents longer than 9 pages, bookmarks are required to aid in navigation.
· Bookmarks help assistive technology navigate to sections of long documents. Bookmarks should follow the existing structure including the table of contents and headers. 
· They are good for breaking long documents into chunks and allowing users to jump directly to the content they need. When headers are insufficient, bookmarks help the user navigate the document. 

Format meaningful hyperlinks
· [bookmark: _Hlk17120022]Links presented in an electronic document should convey clear and accurate information about the destination. Most authoring tools allow the creator to assign a hyperlink to text.
· For documents that will be circulated as print material, use a URL shortening service to create a customized and meaningful link name.
· Screen reader users often navigate from link to link and skip the text in between. Link text should make sense out of context and place distinguishing information first. 
· Screen readers also allow users to view a list of all links on a page. The list can be presented alphabetically. Link text should be intuitive and make sense regardless of order. 
· WRONG: click here 
· CORRECT: Visit the LSU AgCenter website

List structure
· [bookmark: _Hlk17119962]Some assistive technology allows users to navigate from list to list or item to item.
· You must use the list styles and not type in your bullets or numbers. Any content that is organized as a list should be created using the list controls that are provided in document authoring software. 
· Screen readers have to be given instructions to know how to organize content. Formatting lists provides screen readers with this information and helps visually impaired users navigate through your content more quickly.
· When screen reader users enter a list, their screen reader informs them that they’re on a list and may also inform them of how many items are in the list, which can be very helpful information when deciding whether to continue reading.

Use Tables Wisely
[bookmark: _Hlk17120042]In order for assistive technologies to read tables, they need to be tagged so that the columns and rows are understood which preserves the logical relationship among information fields. 
If information is presented in a tabular layout purely for aesthetic or design purposes, then it is not necessary to create the content using a table. Tables should not be used to control layout. Authoring tools have other means of doing this, including organizing content into columns.
Best practices when creating tables
· A table is required to have a header in order for the table to pass. 
· Tables need to have alt text and title as well. 
· Some charts such as pie charts or bar graphs can be made more accessible by creating a simple table that provides the same information. 
· When creating a table, always use the built-in table tool in your program.
· Do not merge or split cells. This will create a failure. 
· Do not leave blank rows or columns.
· Do not create nested tables.
· Complex tables can be difficult for readers to follow and comprehend, especially for screen reader users who have to remember the headers. Consider whether you could divide it into multiple smaller tables with a heading above each.

Forms
· If your document is not a form, this does not apply.
· Forms must be interactive and able to be completed by using a computer. 
· Forms can be difficult to make accessible. It is recommended to turn your fillable form into an online web-based form. 
· If you must have a PDF form, we recommend investing in Adobe Acrobat Pro. That program has a good Form tool. 

Color contrast
· In order to make documents accessible for low vision readers, a certain amount of contrast is required. 
· Color Contrast Analyser 
· Check that your text and graphics have strong contrast against the page background.  This enables your content to be read by individuals with moderate visual impairments and in low light conditions.
· It is recommended to use black text on a white background.

Text Styles
Don’t Don’t rely exclusively on color to draw attention. Use additional cues like bold or italics or both.
Text styles is the use of using more than color to denote the differences between content and the rest of the document. Meaning cannot be denoted by color alone. A way around this would be to include text and color, shape and color, or bold and color. This will allow a visually impaired individual to identify the differences between content meaning.
Wrong:
Turn in your final exam by Friday at 5:00pm. 
Correct:
Turn in your final exam by Friday at 5:00pm.


Identify Document Language
[bookmark: _Hlk17120486]Leading screen reader software is multilingual, and can read content in English, Spanish, French, and a wide variety of other languages. In order to ensure that screen readers will read a document using the appropriate language profile, the language of the document must be identified.
You should also identify the language of any content written in a language other than the document’s default language. With this information, supporting screen readers will switch between language profiles as needed on the fly.

How to preserve accessibility when exporting to PDF
In order for an Adobe PDF document to be accessible, it must be a “tagged” PDF, with an underlying tagged structure that includes all of the features already described on this page.   
In most authoring tools, there is an option in the PDF dialog box to check to make sure you are exporting to a tagged PDF. 
There are right ways and wrong ways to export documents to PDF. The correct method of exporting to PDF depends on which version of Microsoft Office you’re using.
· Do not “Print to PDF.” This does not pass along any accessibility features and everything will fail in your document if you run an accessibility checker on your PDF. 
We have found that Microsoft Publisher is not a good program to use to create an accessible PDF. If you do, you will most likely need to remediate extensively in Adobe Acrobat Pro. 

How do you check your documents for Accessibility?
There are built in accessibility checkers that assist with finding accessibility errors in Word, PowerPoint, Excel and Adobe Acrobat Pro. 
In Microsoft Products:
· Errors are the most serious problems
· Warnings point out content that is difficult to read.
· Tips are content that people might find difficult to read. 
· Do not ignore warnings or tips. 
It is recommended to keep your Accessibility checker running while you work on your document.
Other Resources: 
· PAVE, a free online accessibility checker for PDFs that can possibly fix the issues for you. 
· CommonLook PDF Validator – higher level validator that will provide a certification report for each tested document. 
However, the automated checker is a good starting point, but is not the end-all to check your documents for accessibility. The checker can find a number of errors, but it cannot find all. 
So while automated tools are truly amazing and getting “smarter” with each new version, as of today they cannot find all of your accessibility issues and still require a human to interpret the results and prioritize the issues they do find. 
For example, an automated testing tool might tell you that your image is missing alternative text, but it cannot tell you what alternative text to write. Or in the case of a decorative image, it may flag it as needing alternative text, when it actually may not.
Automated testing tools most effective when coupled with manual testing.
Best practices when manually checking for accessibility 
· Review your heading structure to make sure it is logical. 
· Check your reading your logical reading/tab order. 
· Test using an assistive technology device. 
· Test on a real user!

Adobe InDesign Tips
· Create your document using paragraph styles. They are required for accessibility. 
· Associate each of the styles you’ve created with specific PDF tags. From the Paragraph Styles options menu, select Edit All Export Tags, check the PDF radio button, then select the relevant tags for each of your styles.
· Add alt text to images (Object > Object Export Options > Alt Text).
· Establish content read order with the Articles panel (Window > Articles). Simply drag content from the document into the Articles panel in the order in which it should be read by screen readers. To drag multiple items, select them in the correct read order using Shift+click, then drag them all at once to the Articles panel.
· Export to PDF, and be sure to select “Acrobat 6” or higher for Compatibility, and check the “Create Tagged PDF” checkbox.


Microsoft Word Tips
· Accessibility does NOT equal plain and boring documents. There are tools in Word and PowerPoint that help visually decorate and enhance a document, while still optimizing accessibility. 
· In Word, Advanced Text Formatting may be used; some work and some do NOT.
· Text Effects will visually enhance a document without sacrificing screen reader compatibility. For visual effects, remember to address accessibility best practices for Color, Formatting, and Font Layout.
· Text Box, Quick Parts, WordArt and Drop Caps are NOT accessible formatting tools in Mac or PC. Do NOT use a formatting tool that places a letter into a Text Box. A screen reader will not recognize this as part of a word to be read.

PowerPoint Tips
· Use the built-in slide templates. They are designed so the reading order is the same for people with vision and for people who use assistive technology.
· Always add ALT tags or labels to images and include extended text descriptions for graphics and charts as needed.
· Audio and video files should include captions or transcripts.
· Use a color scheme that provides enough contrast between the text and the background yet is not too overpowering. 
· Give a unique title to every slide. Make sure the title is entered into the designated area (usually at the top), as this will help generate a table of contents for screen reader users.
· If your slide includes multiple elements (e.g. images combined with textboxes), use the Arrange tool to order elements in a sequence that will be intelligible to a screen reader user.
· Avoid inserting text boxes as they are not recognized by screen readers. Use one of the slide master templates instead.
· If you use the Chart Wizard, make sure the chart formatting is accessible.

Adobe Acrobat Pro Tips
It is always best if you start with an accessible source document and then export to PDF. That way, all the accessibility features will still be intact when the document needs to be exported again. 
However, if you do not have access to the source document, there are ways to fix the PDF in Adobe Acrobat Pro. 
· Save often! There is no “undo” when modifying PDFs. 
· Make sure the document has readable text and that it is not an image/scanned document. 
· Try selecting text by using a mouse or going to Edit > Select all. 
· If you can’t select text, the document is not accessible and needs to be converted to recognizable text. Do this by going to View > Tools > Recognize Text. 
· Make sure the document is tagged. In your Document Properties, see if it says “yes” next to “Tagged PDF.” If not, go to the Accessibility tool and click “Add Tags to Document.” This will automatically add tags but you need to manually check them to make sure they are correct. 
· Manually check your reading order by using the “Touch Up Reading Order” option in the Accessibility tool. This will provide a fairly accurate representation of the order in which a screen reader will read your content. 
· Other things this feature helps with:
· Marking decorative or redundant images as a “background/artifact.” This will hide it from screen readers. 
· Add or edit alt text for informative images. 
· Rearrange the reading order. 
· Add table summary to data tables. 
· Check for any lingering errors by using the accessibility “Full Check.”
· [bookmark: _GoBack]This will report any errors you still need to fix. Right-clicking on the error will you an “explain” option that will pull up a web page explaining how to fix in the PDF. 
